<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Microsoft intervenes to help actual gamers buy latest Xbox Series S|X: Console Purchase Pilot scheme to combat scalpers and reseller price gouging?</title>
<meta name="description" content="Microsoft is attempting to intervene and put a brake on the scalping of Xbox Series X|S game consoles with the Console Purchase Pilot scheme" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thetechherald.com/gaming/microsoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft intervenes to help actual gamers buy latest Xbox Series S|X: Console Purchase Pilot scheme to combat scalpers and reseller price gouging?" />
<meta property="og:description" content="Microsoft is attempting to intervene and put a brake on the scalping of Xbox Series X|S game consoles with the Console Purchase Pilot scheme" />
<meta property="og:url" content="https://www.thetechherald.com/gaming/microsoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging/" />
<meta property="og:site_name" content="The Tech Herald" />
<meta property="article:published_time" content="2021-05-13T23:12:07+00:00" />
<meta property="og:image" content="https://www.thetechherald.com/wp-content/uploads/2021/05/Microsoft-Xbox-Series-X-S.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Feed" href="https://www.thetechherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Comments Feed" href="https://www.thetechherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Microsoft intervenes to help actual gamers buy latest Xbox Series S|X: Console Purchase Pilot scheme to combat scalpers and reseller price gouging? Comments Feed" href="https://www.thetechherald.com/gaming/microsoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetechherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b648af7da3f0aa6fb1438384599efd18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thetechherald.com/wp-includes/css/dist/block-library/style.min.css?ver=b648af7da3f0aa6fb1438384599efd18' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.5' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.5' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=b648af7da3f0aa6fb1438384599efd18' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.thetechherald.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-40px;margin-right:-40px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-40px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-30px;margin-right:-30px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-30px;}}
@media (max-width: 768px){.main-navigation .menu-toggle,.main-navigation .mobile-bar-items,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav{display:none;}[class*="nav-float-"] .site-header .inside-header > *{float:none;clear:both;}}
</style>
<link rel='stylesheet' id='generatepress-dynamic-css' href='//www.thetechherald.com/wp-content/uploads/generatepress/style.min.css?ver=1609288701' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://www.thetechherald.com/wp-content/themes/generatepress_child/style.css?ver=1609345236' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.12.3' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.12.3' media='all' />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script src='https://www.thetechherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.thetechherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thetechherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thetechherald.com/wp-json/wp/v2/posts/4334" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetechherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetechherald.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thetechherald.com/?p=4334' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetechherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetechherald.com%2Fgaming%2Fmicrosoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetechherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetechherald.com%2Fgaming%2Fmicrosoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.thetechherald.com/gaming/microsoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging/?amp"><script data-ad-client="ca-pub-3708278364070344" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-270x270.png" />
<style type="text/css" id="pt-cv-custom-style-c6ea027q2m">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 11px 0px rgba(0,0,0,0.23)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style>
</head>
<body class="post-template-default single single-post postid-4334 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active aa-prefix-thete-" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.thetechherald.com/" title="The Tech Herald" rel="home">
<img class="header-image is-logo-image" alt="The Tech Herald" src="https://www.thetechherald.com/wp-content/uploads/2020/12/tthLogo7.png" title="The Tech Herald" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.thetechherald.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-1465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465"><a href="https://www.thetechherald.com/tech-news/">Tech News</a></li>
<li id="menu-item-1466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1466"><a href="https://www.thetechherald.com/gaming/">Gaming</a></li>
<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://www.thetechherald.com/science-and-nature/">Science and Nature</a></li>
<li id="menu-item-1468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1468"><a href="https://www.thetechherald.com/gadgets/">Gadgets</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-4334" class="post-4334 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-game-consoles tag-gaming tag-microsoft tag-microsoft-xbox-series-s tag-microsoft-xbox-series-x tag-scalping tag-xbox-series no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Microsoft intervenes to help actual gamers buy latest Xbox Series S|X: Console Purchase Pilot scheme to combat scalpers and reseller price gouging?</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://www.thetechherald.com/gaming/microsoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging/" title="7:12 pm" rel="bookmark"><time class="entry-date published" datetime="2021-05-13T19:12:07-04:00" itemprop="datePublished">Thu May 13, 2021 <span class="time">at 7:12pm ET</span></time></a></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.thetechherald.com/author/alap-naik-desai/" title="View all posts by Alap Naik Desai" rel="author" itemprop="url"><span class="author-name" itemprop="name">Alap Naik Desai</span></a></span></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.thetechherald.com/gaming/microsoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging/" rel="noopener" target="_blank">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.thetechherald.com/gaming/microsoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging/&amp;text=Microsoft intervenes to help actual gamers buy latest Xbox Series S|X: Console Purchase Pilot scheme to combat scalpers and reseller price gouging?" rel="noopener" target="_blank">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="/cdn-cgi/l/email-protection#19264a6c7b737c7a6d2454707a6b766a767f6d3970776d7c6b6f7c777c6a396d7639717c756939787a6d6c7875397e78747c6b6a397b6c603975786d7c6a6d39417b7661394a7c6b707c6a394a654123395a76776a76757c39496c6b7a71786a7c39497075766d396a7a717c747c396d76397a76747b786d396a7a7875697c6b6a3978777d396b7c6a7c75757c6b39696b707a7c397e766c7e70777e263f787469225b767d6024503c2b296a786e3c2b296d71706a3c2b2978777d3c2b296d71766c7e716d3c2b29767f3c2b2960766c383c2b2939716d6d696a2336366e6e6e376d717c6d7c7a71717c6b78757d377a7674367e787470777e3674707a6b766a767f6d3470776d7c6b6f7c777c6a346d7634717c756934787a6d6c7875347e78747c6b6a347b6c603475786d7c6a6d34617b7661346a7c6b707c6a346a61347a76776a76757c34696c6b7a71786a7c34697075766d346a7a717c747c346d76347a76747b786d346a7a7875697c6b6a3478777d346b7c6a7c75757c6b34696b707a7c347e766c7e70777e36">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure id="attachment_4335" aria-describedby="caption-attachment-4335" style="width: 1190px" class="wp-caption alignnone"><a href="https://www.thetechherald.com/wp-content/uploads/2021/05/Microsoft-Xbox-Series-X-S.jpg"><img loading="lazy" class="size-full wp-image-4335" src="https://www.thetechherald.com/wp-content/uploads/2021/05/Microsoft-Xbox-Series-X-S.jpg" alt="Microsoft Xbox Series X S" width="1200" height="675" srcset="https://www.thetechherald.com/wp-content/uploads/2021/05/Microsoft-Xbox-Series-X-S.jpg 1200w, https://www.thetechherald.com/wp-content/uploads/2021/05/Microsoft-Xbox-Series-X-S-300x169.jpg 300w, https://www.thetechherald.com/wp-content/uploads/2021/05/Microsoft-Xbox-Series-X-S-1024x576.jpg 1024w, https://www.thetechherald.com/wp-content/uploads/2021/05/Microsoft-Xbox-Series-X-S-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-4335" class="wp-caption-text">Genuine gamers could get first dibs on the latest Xbox? Pic credit: Karel Nemecek/Pixabay</figcaption></figure>
<p>Actual gamers, buyers who purchase a game console to play games, are struggling to purchase any of the latest offerings from Microsoft and Sony. It seems Microsoft is <a href="https://www.destructoid.com/stories/microsoft-introduces-console-purchase-pilot-scheme-in-efforts-to-combat-xbox-series-x-scalping-629079.phtml?__cf_chl_jschl_tk__=36c3ae744adf2340f10567bc1af6a843e848e5ca-1620944306-0-AVw2gyLdhTRQfU2QxhRkGmZtoMEBPJHqOYIhwUlMjx3FkLnQ4Q6ezqY0paJydaXt9rtvba3RATb464QwvARPG-Qg0S-etU_Vdptp6mAoex_EQqaFKUGUZMZY_0OawwapoE3BwkcI5kDnXW_yOZCA0pNyaZT9QtRyrMHGJSVqULCu1XICbnzuGxviijIG83Kt2wrUIcBl0X9oXzINQmZjoUAlMQaEwGC6ujRIPDbUkjUmcjn0GVZ9AzpYlD9KV4hwv4zb9O3cHBgr7CMcKsSnplAQABPbEMi5Jp6_PaWQKrtI_TJb4X4JTtQyMjZkkZiFkokhbqlS04Wt-U5dtzHymutCq1DJxbiyVWuzLgHrowkObYgdMRCR0nlbkYNdW6ozICESBtyzqC-_jjHZo8_VFrW283wuZVwYMp_cZ2l946HAjNvBMBUThArCl7IzQs2dDr8WbZxk4pXFoR3mXQ8O-xgcnkrSe6_T_lNT7P6NAQCcGGKFLI949lNROd-Lua_rGBetcY6WS5Gvf7IxKUVMo8uSs4vpBKLtAEhUXS9gDrkP">trying</a> to step in and put a brake on scalping and price gouging with its Console Purchase Pilot scheme.</p>
<p>Be it the Sony PlayStation 5 or the Microsoft <a href="https://www.thetechherald.com/gaming/microsoft-xbox-gets-a-powerful-and-capable-web-browser-xbox-edge-will-open-up-all-game-streaming-services-on-the-console/">Xbox Series X|S</a>, there’s severe, and more specifically, artificial scarcity. Scalpers are selling these <a href="https://www.thetechherald.com/gaming/buying-a-new-television-for-sony-playstation-5-or-microsoft-xbox-series-x-and-s-read-this-first/">high-end game consoles</a> for almost three times the actual MSRP. Microsoft, one of the manufacturers, seems to have come up with a solution.</p>
<h2>What is the Microsoft Console Purchase Pilot scheme for Xbox Series X|S?</h2>
<p>There’s little doubt that the Microsoft Xbox Series X|S, as well as the latest Sony PlayStation 5, are two of the most popular game consoles. Genuine gamers, however, are struggling to purchase a single console.</p><div class="thete-article-inline-repeat" style="margin-left: auto; margin-right: auto; text-align: center; " id="thete-1197652305"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="4207088140" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Sony and Microsoft are struggling to meet demand. They are also struggling with low stock and production issues. While the duo is working to address the production bottlenecks, the open market situation is getting out of hand.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Microsoft&#39;s Console Purchase Pilot might help you get an Xbox Series X/S and avoid scalpers<a href="https://t.co/OfAnZ0uxAc">https://t.co/OfAnZ0uxAc</a> <a href="https://t.co/HXLgDfyorm">pic.twitter.com/HXLgDfyorm</a></p>
<p>&mdash; VG247 (@VG247) <a href="https://twitter.com/VG247/status/1392877295124291586?ref_src=twsrc%5Etfw">May 13, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Scalpers are running an insanely successful business by buying up multiple units and reselling at a premium on the aftermarket. There been several cases where such resellers have demanded about three times the original selling price of the game console.</p>
<p>Such unfair and unethical business practices hurt consumers in the short term. However, Microsoft is aware that scalpers could dent the image of the company as well.</p>
<p>Hence, the company has announced it is testing a new system in an effort to ensure only genuine gamers get the first claim over the incoming batches of Xbox Series X and Xbox Series S consoles.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Today we&#39;re introducing the Console Purchase Pilot, allowing US <a href="https://twitter.com/hashtag/XboxInsiders?src=hash&amp;ref_src=twsrc%5Etfw">#XboxInsiders</a> on Xbox One to register for a chance to reserve an Xbox Series X|S console. Check the Xbox Insider Hub on Xbox One for details. Limited space is available and not all who register will be selected. <a href="https://t.co/MBkQmbSDWc">pic.twitter.com/MBkQmbSDWc</a></p>
<p>&mdash; Xbox Insider (@xboxinsider) <a href="https://twitter.com/xboxinsider/status/1392168474961747973?ref_src=twsrc%5Etfw">May 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Microsoft is essentially attempting to ensure new shipments of Xbox Series X|S go to “genuine Xbox fans”. The Console Purchase Pilot scheme is now live in North America.</p>
<p>The scheme allows Xbox Insider members to reserve a console directly through an app installed on Xbox One. Microsoft reasons, players reserving a console through this scheme would already have a working Xbox Insider account.</p>
<p>Additionally, such gamers would signal they were ready for an upgrade via an Xbox One console. These are a few extra steps that Microsoft hopes will provide added authentication, and remove anonymity.</p>
<h2>Will registering through the Console Purchase Pilot scheme ensure the purchase of the Xbox Series X|S game console?</h2>
<p>Registration through the Microsoft Console Purchase Pilot scheme is clearly aimed at removing or denying access to bot software. These automated software algorithms, favorite among scalpers, routinely snatch multiple units of game consoles online, leaving actual gamers in the lurch.</p>
<p>The Console Purchase Pilot scheme is obviously available to a specific group of people. In other words, only those gamers who actually have an Xbox Insider account, qualify to submit their interest.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">✨Xbox&#39;s Console Purchase Pilot program indicates dangerously bad shortages</p>
<p>🔭<a href="https://t.co/V15TaaWzlI">https://t.co/V15TaaWzlI</a> &#8211;</p>
<p>&mdash; Ezefidelity (@ezefidelity911) <a href="https://twitter.com/ezefidelity911/status/1392819726963798019?ref_src=twsrc%5Etfw">May 13, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Gamers who are interested in upgrading to Xbox Series X|S should check out the Xbox Insider Hub on their Xbox One console for more details. Microsoft openly cautions that not everybody signing up is guaranteed a reserved console.</p>
<p>The Console Purchase Pilot scheme may not guarantee a reserved console, but it should help improve the relationship between genuine gamers and Microsoft. Additionally, the Xbox Series X|S maker would certainly have a better idea about the true demand.</p>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.thetechherald.com/tag/game-consoles/" rel="tag">Game Consoles</a>, <a href="https://www.thetechherald.com/tag/gaming/" rel="tag">Gaming</a>, <a href="https://www.thetechherald.com/tag/microsoft/" rel="tag">Microsoft</a>, <a href="https://www.thetechherald.com/tag/microsoft-xbox-series-s/" rel="tag">Microsoft Xbox Series S</a>, <a href="https://www.thetechherald.com/tag/microsoft-xbox-series-x/" rel="tag">Microsoft Xbox Series X</a>, <a href="https://www.thetechherald.com/tag/scalping/" rel="tag">Scalping</a>, <a href="https://www.thetechherald.com/tag/xbox-series/" rel="tag">Xbox Series</a></span> </footer>
</div>
</article>
<div>
</div>
<div class="comments-area">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.thetechherald.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thetechherald.com%2Fgaming%2Fmicrosoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.thetechherald.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="50be778296" /><input type="hidden" name="_wp_http_referer" value="/gaming/microsoft-intervenes-to-help-actual-gamers-buy-latest-xbox-series-sx-console-purchase-pilot-scheme-to-combat-scalpers-and-reseller-price-gouging/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
 <div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="3075993397" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="related-posts-column">
<span class="related-posts-column-overall-heading">RELATED POSTS</span>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/lenovo-thinkreality-a3-ar-smart-glasses-in-final-stages-of-production-and-ready-for-commercial-deployment-claims-leak/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2021/01/Lenovo-ThinkReality-A3-AR-Smart-Glasses-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Lenovo ThinkReality A3 AR Smart Glasses" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2021/01/Lenovo-ThinkReality-A3-AR-Smart-Glasses-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2021/01/Lenovo-ThinkReality-A3-AR-Smart-Glasses-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/lenovo-thinkreality-a3-ar-smart-glasses-in-final-stages-of-production-and-ready-for-commercial-deployment-claims-leak/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Lenovo ThinkReality A3 AR Smart Glasses in final stages of production and...</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/ms-paint-and-snipping-tool-on-microsoft-store-more-windows-10-apps-shifting-to-app-marketplace-as-optional-but-free-software/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2021/04/Microsoft-Store-Windows-10-MS-Paint-Snipping-Tool-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Microsoft Store Windows 10 MS Paint Snipping Tool" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2021/04/Microsoft-Store-Windows-10-MS-Paint-Snipping-Tool-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2021/04/Microsoft-Store-Windows-10-MS-Paint-Snipping-Tool-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/ms-paint-and-snipping-tool-on-microsoft-store-more-windows-10-apps-shifting-to-app-marketplace-as-optional-but-free-software/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">MS Paint and Snipping Tool on Microsoft Store: More Windows 10 apps...</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/microsoft-defender-can-block-cryptojacking-malware-cryptocurrency-mining-and-wallet-stealing-viruses-rendered-useless/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2021/04/Cryptojacking-Microsoft-Defender-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Cryptojacking Microsoft Defender" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2021/04/Cryptojacking-Microsoft-Defender-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2021/04/Cryptojacking-Microsoft-Defender-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/microsoft-defender-can-block-cryptojacking-malware-cryptocurrency-mining-and-wallet-stealing-viruses-rendered-useless/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Microsoft Defender can block cryptojacking malware: Cryptocurrency mining and wallet stealing viruses...</a>
</div>
</div>
</div>
</div></aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lila</span> on <a href="https://www.thetechherald.com/tech-news/apples-m1-chip-vs-intel-what-are-the-key-differences/#comment-149">Apple&#8217;s M1 chip vs Intel: What are the key differences?</a></li><li class="recentcomments"><span class="comment-author-link">Bob</span> on <a href="https://www.thetechherald.com/tech-news/kodi-v19-matrix-final-version-for-general-public-download-and-install-released-as-multimedia-platform-moves-to-python-3/#comment-148">Kodi v19 ‘Matrix’ final version for general public download and install released as multimedia platform moves to Python 3</a></li></ul></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful Info</h2><div class="menu-about-tth-container"><ul id="menu-about-tth" class="menu"><li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="https://www.thetechherald.com/about/">About</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.thetechherald.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1174"><a href="https://www.thetechherald.com/privacy/">Privacy</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2007 - 2021 The Tech Herald · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-6', 'thetechherald.com');
  ga('send', 'pageview', {
    'dimension1': 'Alap Naik Desai',
	'dimension2': 'Thursday May 13, 2021'
});
</script>
<script src='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.3' id='generate-sticky-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"391bd7ad7f160b8eaec46449d47b3ad6","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"33554432","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 32MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"14bb4e8962","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.5","wc_post_id":"4334","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.thetechherald.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.thetechherald.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.thetechherald.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"8376ffbd9a"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script src='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.5' id='wpdiscuz-combo-js-js'></script>
<!--[if lte IE 11]>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.2' id='generate-navigation-search-js'></script>
<script src='https://www.thetechherald.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script src='https://www.thetechherald.com/wp-includes/js/wp-embed.min.js?ver=b648af7da3f0aa6fb1438384599efd18' id='wp-embed-js'></script>
</body>
</html>
