<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Microsoft Store has EPIC Games and Amazon App Store: Third-party marketplaces for applications to avoid antitrust and anticompetitive litigations?</title>
<meta name="description" content="Microsoft Store has welcome EPIC Games and Amazon App Store and could admit many more, presumably in a bid to steer clear of anticompetitive" />
<link rel="canonical" href="https://www.thetechherald.com/tech-news/microsoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft Store has EPIC Games and Amazon App Store: Third-party marketplaces for applications to avoid antitrust and anticompetitive litigations?" />
<meta property="og:description" content="Microsoft Store has welcome EPIC Games and Amazon App Store and could admit many more, presumably in a bid to steer clear of anticompetitive" />
<meta property="og:url" content="https://www.thetechherald.com/tech-news/microsoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations/" />
<meta property="og:site_name" content="The Tech Herald" />
<meta property="article:published_time" content="2021-09-28T20:14:30+00:00" />
<meta property="og:image" content="https://www.thetechherald.com/wp-content/uploads/2021/09/Microsoft-Store-Windows-11-EPIC-Games-Amazon-App-Apple-Inc..jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Feed" href="https://www.thetechherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Comments Feed" href="https://www.thetechherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Microsoft Store has EPIC Games and Amazon App Store: Third-party marketplaces for applications to avoid antitrust and anticompetitive litigations? Comments Feed" href="https://www.thetechherald.com/tech-news/microsoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetechherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=feaa609dcfeb311744141a633e520ea7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thetechherald.com/wp-includes/css/dist/block-library/style.min.css?ver=feaa609dcfeb311744141a633e520ea7' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=feaa609dcfeb311744141a633e520ea7' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.thetechherald.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-40px;margin-right:-40px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-40px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-30px;margin-right:-30px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-30px;}}
@media (max-width: 768px){.main-navigation .menu-toggle,.main-navigation .mobile-bar-items,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav{display:none;}[class*="nav-float-"] .site-header .inside-header > *{float:none;clear:both;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='generatepress-dynamic-css' href='https://www.thetechherald.com/wp-content/uploads/generatepress/style.min.css?ver=1624536497' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://www.thetechherald.com/wp-content/themes/generatepress_child/style.css?ver=1609345236' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.0.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.0.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script src='https://www.thetechherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.thetechherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thetechherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thetechherald.com/wp-json/wp/v2/posts/5454" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetechherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetechherald.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thetechherald.com/?p=5454' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetechherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetechherald.com%2Ftech-news%2Fmicrosoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetechherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetechherald.com%2Ftech-news%2Fmicrosoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.thetechherald.com/tech-news/microsoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations/?amp"><script data-ad-client="ca-pub-3708278364070344" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-270x270.png" />
<style type="text/css" id="pt-cv-custom-style-1c91d14gqd">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 11px 0px rgba(0,0,0,0.23)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style>
</head>
<body class="post-template-default single single-post postid-5454 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active aa-prefix-thete-" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.thetechherald.com/" title="The Tech Herald" rel="home">
<img class="header-image is-logo-image" alt="The Tech Herald" src="https://www.thetechherald.com/wp-content/uploads/2020/12/tthLogo7.png" title="The Tech Herald" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.thetechherald.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
 <path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-1465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1465"><a href="https://www.thetechherald.com/tech-news/">Tech News</a></li>
<li id="menu-item-1466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.thetechherald.com/gaming/">Gaming</a></li>
<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://www.thetechherald.com/science-and-nature/">Science and Nature</a></li>
<li id="menu-item-1468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1468"><a href="https://www.thetechherald.com/gadgets/">Gadgets</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-5454" class="post-5454 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-amazon tag-amazon-app-store tag-app-marketplace tag-app-store tag-apple-inc tag-epic-games tag-microsoft tag-windows-10 tag-windows-11 no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Microsoft Store has EPIC Games and Amazon App Store: Third-party marketplaces for applications to avoid antitrust and anticompetitive litigations?</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://www.thetechherald.com/tech-news/microsoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations/" title="4:14 pm" rel="bookmark"><time class="entry-date published" datetime="2021-09-28T16:14:30-04:00" itemprop="datePublished">Tue Sep 28, 2021 <span class="time">at 4:14pm ET</span></time></a></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.thetechherald.com/author/alap-naik-desai/" title="View all posts by Alap Naik Desai" rel="author" itemprop="url"><span class="author-name" itemprop="name">Alap Naik Desai</span></a></span></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.thetechherald.com/tech-news/microsoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations/" rel="noopener" target="_blank">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.thetechherald.com/tech-news/microsoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations/&amp;text=Microsoft Store has EPIC Games and Amazon App Store: Third-party marketplaces for applications to avoid antitrust and anticompetitive litigations?" rel="noopener" target="_blank">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="/cdn-cgi/l/email-protection#0f305c7a6d656a6c7b3242666c7d607c60697b2f5c7b607d6a2f676e7c2f4a5f464c2f486e626a7c2f6e616b2f4e626e7560612f4e7f7f2f5c7b607d6a352f5b67667d6b227f6e7d7b762f626e7d646a7b7f636e6c6a7c2f69607d2f6e7f7f63666c6e7b6660617c2f7b602f6e7960666b2f6e617b667b7d7a7c7b2f6e616b2f6e617b666c60627f6a7b667b66796a2f63667b66686e7b6660617c30296e627f344d606b7632462a3d3f7c6e782a3d3f7b67667c2a3d3f6e616b2a3d3f7b67607a68677b2a3d3f60692a3d3f76607a2e2a3d3f2f677b7b7f7c352020787878217b676a7b6a6c67676a7d6e636b216c6062207b6a6c6722616a787c2062666c7d607c60697b227c7b607d6a22676e7c226a7f666c22686e626a7c226e616b226e626e756061226e7f7f227c7b607d6a227b67667d6b227f6e7d7b7622626e7d646a7b7f636e6c6a7c2269607d226e7f7f63666c6e7b6660617c227b60226e7960666b226e617b667b7d7a7c7b226e616b226e617b666c60627f6a7b667b66796a2263667b66686e7b6660617c20">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure id="attachment_5456" aria-describedby="caption-attachment-5456" style="width: 1190px" class="wp-caption alignnone"><a href="https://www.thetechherald.com/wp-content/uploads/2021/09/Microsoft-Store-Windows-11-EPIC-Games-Amazon-App-Apple-Inc..jpg"><img loading="lazy" class="size-full wp-image-5456" src="https://www.thetechherald.com/wp-content/uploads/2021/09/Microsoft-Store-Windows-11-EPIC-Games-Amazon-App-Apple-Inc..jpg" alt="Microsoft Store Windows 11 EPIC Games Amazon App Apple Inc." width="1200" height="675" srcset="https://www.thetechherald.com/wp-content/uploads/2021/09/Microsoft-Store-Windows-11-EPIC-Games-Amazon-App-Apple-Inc..jpg 1200w, https://www.thetechherald.com/wp-content/uploads/2021/09/Microsoft-Store-Windows-11-EPIC-Games-Amazon-App-Apple-Inc.-300x169.jpg 300w, https://www.thetechherald.com/wp-content/uploads/2021/09/Microsoft-Store-Windows-11-EPIC-Games-Amazon-App-Apple-Inc.-1024x576.jpg 1024w, https://www.thetechherald.com/wp-content/uploads/2021/09/Microsoft-Store-Windows-11-EPIC-Games-Amazon-App-Apple-Inc.-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-5456" class="wp-caption-text">Truly Welcoming or being cautious? Pic credit: Microsoft</figcaption></figure>
<p>Microsoft Store now has two completely independent app stores. EPIC Games and Amazon App are two third-party app stores, and this could be just the beginning.</p>
<p>As indicated earlier, Microsoft has taken a completely open approach for the app ecosystem of Windows 10 and Windows 11. The company has officially welcomed independently-operated app marketplaces.</p>
<h2>How do independent, third-party app stores work inside Microsoft Store for Windows OS?</h2>
<p>The Windows Store for Windows 10 was essentially a closed app marketplace. Only Microsoft-approved apps were present in the virtual store.</p><div class="thete-article-inline-repeat" style="margin-left: auto; margin-right: auto; text-align: center; " id="thete-2062934620"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="4207088140" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Microsoft has created an <a href="https://www.thetechherald.com/tech-news/a-new-microsoft-store-for-windows-11-app-marketplace-built-on-xaml-c-is-fully-optimized-for-uwp/">entirely new app store for Windows 11</a>. Called Microsoft Store, the app marketplace is <a href="https://www.thetechherald.com/tech-news/microsoft-store-for-windows-11-is-open-to-all-desktop-apps-adobe-reader-chrome-mozilla-firefox-just-some-of-many-apps-coming/">essentially open to all types and categories of apps</a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Microsoft is making some big changes to its Windows store today to allow third-party app stores. Amazon and Epic Games Store will be listed in the Microsoft Store soon as a result. Full details here: <a href="https://t.co/1mCcmHGuap">https://t.co/1mCcmHGuap</a> <a href="https://t.co/Rgh63ISoqn">pic.twitter.com/Rgh63ISoqn</a></p>
<p>&mdash; Tom Warren (@tomwarren) <a href="https://twitter.com/tomwarren/status/1442881787424907270?ref_src=twsrc%5Etfw">September 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Incidentally, the marketplace also features apps that <a href="https://www.thetechherald.com/tech-news/windows-11-app-store-gets-new-reviews-and-ratings-microsoft-explains-difference-between-packaged-and-unpackaged-win32-apps/">developers have built on different platforms</a>. Currently, the app store for Windows 11 supports apps such as desktop-grade Win32, UWP (Universal Windows Platform), PWA (Progressive Web App), Linux, and <a href="https://www.thetechherald.com/tech-news/heres-how-microsoft-is-offering-android-apps-in-windows-11-without-google-play-store-an-entirely-new-framework-on-top-of-wsl/">Android apps</a>.</p>
<p>Microsoft Store is currently <a href="https://www.thetechherald.com/gaming/epic-games-store-adds-indie-game-store-itch-io-and-a-few-other-apps-is-fortnite-developer-moving-beyond-gaming-and-challenging-google-apple/">one of the most progressive and inclusive app stores</a>. Needless to mention, this goes completely against Apple Inc. and its <a href="https://www.thetechherald.com/tech-news/apple-inc-offers-piecemeal-concessions-to-netflix-and-spotify-to-placate-international-pressure-over-its-tightly-controlled-app-store-and-apple-tax/">App Store policies</a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WebsiteTechNews?src=hash&amp;ref_src=twsrc%5Etfw">#WebsiteTechNews</a> <a href="https://twitter.com/hashtag/website?src=hash&amp;ref_src=twsrc%5Etfw">#website</a> <a href="https://twitter.com/hashtag/websitehelp?src=hash&amp;ref_src=twsrc%5Etfw">#websitehelp</a> <a href="https://twitter.com/hashtag/websitenews?src=hash&amp;ref_src=twsrc%5Etfw">#websitenews</a> <a href="https://twitter.com/hashtag/websitepost?src=hash&amp;ref_src=twsrc%5Etfw">#websitepost</a> Microsoft Store is finally allowing third party stores like Amazon and Epic Games Store: Microsoft has announced that all manner of third party software and storefronts are coming to&#8230; <a href="https://t.co/3j8qOeCWvo">https://t.co/3j8qOeCWvo</a> <a href="https://t.co/W8kfJPpPKz">pic.twitter.com/W8kfJPpPKz</a></p>
<p>&mdash; Website_Tech (@website_techs) <a href="https://twitter.com/website_techs/status/1442944740979195904?ref_src=twsrc%5Etfw">September 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Speaking about the new app marketplaces within the Microsoft Store, Giorgio Sardo, general manager of the Microsoft Store, said:</p>
<p>“Just like any other app, third-party storefront apps will have a product detail page — which can be found via search or by browsing — so that users can easily find and install it with the same confidence as any other app in the Microsoft Store on Windows.”</p>
<p>“Today, we are sharing that Amazon and EPIC Games will bring their storefront apps to the Microsoft Store over the next few months, and we look forward to welcoming other stores as well in the future.”</p>
<h2>Is Microsoft shielding itself from antitrust and anticompetitive lawsuits that loom over Apple Inc.?</h2>
<p>Until recently, Microsoft <a href="https://www.thetechherald.com/tech-news/microsoft-sides-with-apple-and-google-to-deny-right-to-repair-will-ongoing-pandemic-tip-the-scale-in-favor-of-third-party-repairs/">seemed to support Apple Inc.</a> in its <a href="https://www.thetechherald.com/tech-news/arizona-house-bill-2005-suddenly-vanishes-before-crucial-vote-dashing-hopes-of-app-developers-who-wanted-to-break-free-from-apple-and-googles-clutches/">battle against the Right To Repair movement</a>. However, when it comes to software, Microsoft is going in a completely opposite direction.</p>
<p>Apple Inc. is currently facing an uphill battle with EPIC Games and its Coalition for App Fairness. Interestingly, <a href="https://www.thetechherald.com/tech-news/apple-inc-not-an-illegal-monopolist-but-did-engage-in-anticompetitive-conduct-rules-judge-in-case-against-epic-games/">legislators appear to be sharing the opinion</a> that Apple Inc. must be more open and welcoming.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Microsoft is bringing third-party app stores to the Windows 11 Microsoft Store, starting with Epic Games and Amazon. <a href="https://t.co/9QP8scP5lG">https://t.co/9QP8scP5lG</a></p>
<p>&mdash; Windows Central Gaming (@WCGamingTweets) <a href="https://twitter.com/WCGamingTweets/status/1442889063153942530?ref_src=twsrc%5Etfw">September 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Microsoft has exactly done that before any of the governments could club the company in the same category as Apple Inc. In fact, Microsoft goes one step ahead and even allows third-party app marketplaces to keep 100 percent of the revenue if they choose to deploy their own payment system.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We are excited to announce that we are opening up our Microsoft Store on Windows 11 to third-party storefront apps from companies including Amazon and Epic Games <a href="https://twitter.com/hashtag/windows11?src=hash&amp;ref_src=twsrc%5Etfw">#windows11</a> <a href="https://twitter.com/hashtag/microsoft?src=hash&amp;ref_src=twsrc%5Etfw">#microsoft</a> <a href="https://t.co/5x2NivN6lc">https://t.co/5x2NivN6lc</a></p>
<p>&mdash; Eduardo Núñez (@mseduardon) <a href="https://twitter.com/mseduardon/status/1442915630605160448?ref_src=twsrc%5Etfw">September 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This generosity, however, ceases when it comes to games. But even this policy is far more than what Apple Inc. is currently allowing inside its walled garden.</p>
<p>Popular, full-fledged, <a href="https://www.thetechherald.com/tech-news/win32-apps-on-microsoft-store-for-first-time-download-only-no-update-support-provided-through-windows-11-store/">desktop-grade apps</a> such as Discord, Zoom, VLC, TeamViewer, and Visual Studio Code are all listed in Microsoft&#8217;s marketplace. Needless to mention, many more are on their way.</p>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.thetechherald.com/tag/amazon/" rel="tag">Amazon</a>, <a href="https://www.thetechherald.com/tag/amazon-app-store/" rel="tag">Amazon App Store</a>, <a href="https://www.thetechherald.com/tag/app-marketplace/" rel="tag">App Marketplace</a>, <a href="https://www.thetechherald.com/tag/app-store/" rel="tag">App Store</a>, <a href="https://www.thetechherald.com/tag/apple-inc/" rel="tag">Apple Inc.</a>, <a href="https://www.thetechherald.com/tag/epic-games/" rel="tag">Epic Games</a>, <a href="https://www.thetechherald.com/tag/microsoft/" rel="tag">Microsoft</a>, <a href="https://www.thetechherald.com/tag/windows-10/" rel="tag">Windows 10</a>, <a href="https://www.thetechherald.com/tag/windows-11/" rel="tag">Windows 11</a></span> </footer>
</div>
</article>
<div>
</div>
<div class="comments-area">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.thetechherald.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thetechherald.com%2Ftech-news%2Fmicrosoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.thetechherald.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e36f8e9213" /><input type="hidden" name="_wp_http_referer" value="/tech-news/microsoft-store-has-epic-games-and-amazon-app-store-third-party-marketplaces-for-applications-to-avoid-antitrust-and-anticompetitive-litigations/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
 <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
 <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="3075993397" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="related-posts-column">
<span class="related-posts-column-overall-heading">RELATED POSTS</span>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/apple-inc-paying-3-4-mn-to-settle-planned-obsolescence-class-action-lawsuit-each-registered-chilean-iphone-users-to-receive-50/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2021/04/Apple-Inc.-iPhone-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Apple Inc. iPhone" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2021/04/Apple-Inc.-iPhone-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2021/04/Apple-Inc.-iPhone-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/apple-inc-paying-3-4-mn-to-settle-planned-obsolescence-class-action-lawsuit-each-registered-chilean-iphone-users-to-receive-50/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Apple Inc. paying $3.4 Mn. to settle ‘Planned Obsolescence’ class-action lawsuit: Each...</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/microsoft-is-secretly-developing-windows-10-cloud-pc-ecosystem-to-redefine-remote-working-for-modern-workplace-claims-report/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Cloud-PC-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Microsoft Windows 10 Cloud PC" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Cloud-PC-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Cloud-PC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/microsoft-is-secretly-developing-windows-10-cloud-pc-ecosystem-to-redefine-remote-working-for-modern-workplace-claims-report/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Microsoft is secretly developing Windows 10 Cloud PC ecosystem to &#8216;redefine remote...</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/gaming/buying-a-new-television-for-sony-playstation-5-or-microsoft-xbox-series-x-and-s-read-this-first/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2020/12/Sony-PS5-Microsoft-Xbox-Series-X-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Sony PS5 Microsoft Xbox Series X" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2020/12/Sony-PS5-Microsoft-Xbox-Series-X-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2020/12/Sony-PS5-Microsoft-Xbox-Series-X-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/gaming/buying-a-new-television-for-sony-playstation-5-or-microsoft-xbox-series-x-and-s-read-this-first/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Buying a new television for Sony PlayStation 5 or Microsoft Xbox Series...</a>
</div>
</div>
</div>
</div></aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">asas</span> on <a href="https://www.thetechherald.com/tech-news/saudi-aramco-data-breach-not-a-ransomware-attack-zerox-group-used-0day-exploit-on-third-party-servers-to-grab-1tb-data-now-available-on-dark-web/#comment-154">Saudi Aramco ‘Data Breach’ not a ransomware attack: ZeroX group used 0Day exploit on third-party servers to grab 1TB data now available on Dark Web</a></li><li class="recentcomments"><span class="comment-author-link">Sharon K morgan</span> on <a href="https://www.thetechherald.com/contact-us/#comment-153">Contact Us</a></li></ul></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful Info</h2><div class="menu-about-tth-container"><ul id="menu-about-tth" class="menu"><li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="https://www.thetechherald.com/about/">About</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.thetechherald.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1174"><a href="https://www.thetechherald.com/privacy/">Privacy</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2007 - 2021 The Tech Herald · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-6', 'thetechherald.com');
  ga('send', 'pageview', {
    'dimension1': 'Alap Naik Desai',
	'dimension2': 'Tuesday September 28, 2021'
});
</script>
<script src='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.2' id='generate-sticky-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"391bd7ad7f160b8eaec46449d47b3ad6","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"33554432","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 32MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"09bb27646c","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"5454","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/www.thetechherald.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.thetechherald.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.thetechherald.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"2cce28a0e3"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script src='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<!--[if lte IE 11]>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script src='https://www.thetechherald.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script src='https://www.thetechherald.com/wp-includes/js/wp-embed.min.js?ver=feaa609dcfeb311744141a633e520ea7' id='wp-embed-js'></script>
</body>
</html>
