<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Twitter will list reasons why a member did not earn the Blue Tick of Verified Account badge: Platform will also add new ‘influencer’ categories?</title>
<meta name="description" content="Twitter will let users know more information about why they could not earn the Blue Tick of Verified Account Badge, and may also add more..." />
<link rel="canonical" href="https://www.thetechherald.com/tech-news/twitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Twitter will list reasons why a member did not earn the Blue Tick of Verified Account badge: Platform will also add new ‘influencer’ categories?" />
<meta property="og:description" content="Twitter will let users know more information about why they could not earn the Blue Tick of Verified Account Badge, and may also add more..." />
<meta property="og:url" content="https://www.thetechherald.com/tech-news/twitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories/" />
<meta property="og:site_name" content="The Tech Herald" />
<meta property="article:published_time" content="2021-07-10T00:09:42+00:00" />
<meta property="article:modified_time" content="2021-07-10T00:13:24+00:00" />
<meta property="og:image" content="https://www.thetechherald.com/wp-content/uploads/2021/07/Twitter-Blue-Tick-Verified-Account.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Feed" href="https://www.thetechherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Comments Feed" href="https://www.thetechherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tech Herald &raquo; Twitter will list reasons why a member did not earn the Blue Tick of Verified Account badge: Platform will also add new ‘influencer’ categories? Comments Feed" href="https://www.thetechherald.com/tech-news/twitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetechherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4080e39b0ecb1e37ef5a96ad659c718f"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thetechherald.com/wp-includes/css/dist/block-library/style.min.css?ver=4080e39b0ecb1e37ef5a96ad659c718f' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=4080e39b0ecb1e37ef5a96ad659c718f' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.thetechherald.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-40px;margin-right:-40px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-40px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-30px;margin-right:-30px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-30px;}}
@media (max-width: 768px){.main-navigation .menu-toggle,.main-navigation .mobile-bar-items,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav{display:none;}[class*="nav-float-"] .site-header .inside-header > *{float:none;clear:both;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='generatepress-dynamic-css' href='https://www.thetechherald.com/wp-content/uploads/generatepress/style.min.css?ver=1624536497' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://www.thetechherald.com/wp-content/themes/generatepress_child/style.css?ver=1609345236' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.0.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.0.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script src='https://www.thetechherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.thetechherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thetechherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thetechherald.com/wp-json/wp/v2/posts/4794" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetechherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetechherald.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thetechherald.com/?p=4794' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetechherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetechherald.com%2Ftech-news%2Ftwitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetechherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetechherald.com%2Ftech-news%2Ftwitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.thetechherald.com/tech-news/twitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories/?amp"><script data-ad-client="ca-pub-3708278364070344" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thetechherald.com/wp-content/uploads/2020/12/cropped-tth-icon-270x270.png" />
<style type="text/css" id="pt-cv-custom-style-6ca937cvk3">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 11px 0px rgba(0,0,0,0.23)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style>
</head>
<body class="post-template-default single single-post postid-4794 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active aa-prefix-thete-" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.thetechherald.com/" title="The Tech Herald" rel="home">
<img class="header-image is-logo-image" alt="The Tech Herald" src="https://www.thetechherald.com/wp-content/uploads/2020/12/tthLogo7.png" title="The Tech Herald" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.thetechherald.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-1465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1465"><a href="https://www.thetechherald.com/tech-news/">Tech News</a></li>
<li id="menu-item-1466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.thetechherald.com/gaming/">Gaming</a></li>
<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://www.thetechherald.com/science-and-nature/">Science and Nature</a></li>
<li id="menu-item-1468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1468"><a href="https://www.thetechherald.com/gadgets/">Gadgets</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-4794" class="post-4794 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-blue-badge-of-verification tag-blue-tick tag-twitter tag-verified-accounts no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
 <header class="entry-header">
<h1 class="entry-title" itemprop="headline">Twitter will list reasons why a member did not earn the Blue Tick of Verified Account badge: Platform will also add new ‘influencer’ categories?</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://www.thetechherald.com/tech-news/twitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories/" title="8:09 pm" rel="bookmark"><time class="entry-date published" datetime="2021-07-09T20:09:42-04:00" itemprop="datePublished">Fri Jul 09, 2021 <span class="time">at 8:13pm ET</span></time><time class="updated" datetime="2021-07-09T20:13:24-04:00" itemprop="dateModified">Fri Jul 09, 2021 <span class="time">at 8:13 pm</span></time></a></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.thetechherald.com/author/alap-naik-desai/" title="View all posts by Alap Naik Desai" rel="author" itemprop="url"><span class="author-name" itemprop="name">Alap Naik Desai</span></a></span></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.thetechherald.com/tech-news/twitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories/" rel="noopener" target="_blank">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.thetechherald.com/tech-news/twitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories/&amp;text=Twitter will list reasons why a member did not earn the Blue Tick of Verified Account badge: Platform will also add new ‘influencer’ categories?" rel="noopener" target="_blank">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="/cdn-cgi/l/email-protection#b18ee2c4d3dbd4d2c58ce5c6d8c5c5d4c391c6d8dddd91ddd8c2c591c3d4d0c2dedfc291c6d9c891d091dcd4dcd3d4c391d5d8d591dfdec591d4d0c3df91c5d9d491f3ddc4d491e5d8d2da91ded791e7d4c3d8d7d8d4d591f0d2d2dec4dfc591d3d0d5d6d48b91e1ddd0c5d7dec3dc91c6d8dddd91d0ddc2de91d0d5d591dfd4c691533129d8dfd7ddc4d4dfd2d4c353312891d2d0c5d4d6dec3d8d4c28e97d0dcc18af3ded5c88cf8948381c2d0c6948381c5d9d8c2948381d0dfd5948381c5d9dec4d6d9c5948381ded7948381c8dec49094838191d9c5c5c1c28b9e9ec6c6c69fc5d9d4c5d4d2d9d9d4c3d0ddd59fd2dedc9ec5d4d2d99cdfd4c6c29ec5c6d8c5c5d4c39cc6d8dddd9cddd8c2c59cc3d4d0c2dedfc29cc6d9c89cd09cdcd4dcd3d4c39cd5d8d59cdfdec59cd4d0c3df9cc5d9d49cd3ddc4d49cc5d8d2da9cded79cc7d4c3d8d7d8d4d59cd0d2d2dec4dfc59cd3d0d5d6d49cc1ddd0c5d7dec3dc9cc6d8dddd9cd0ddc2de9cd0d5d59cdfd4c69cd8dfd7ddc4d4dfd2d4c39cd2d0c5d4d6dec3d8d4c29e">
<img src="https://www.thetechherald.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure id="attachment_4795" aria-describedby="caption-attachment-4795" style="width: 1190px" class="wp-caption alignnone"><a href="https://www.thetechherald.com/wp-content/uploads/2021/07/Twitter-Blue-Tick-Verified-Account.jpg"><img loading="lazy" class="size-full wp-image-4795" src="https://www.thetechherald.com/wp-content/uploads/2021/07/Twitter-Blue-Tick-Verified-Account.jpg" alt="Twitter Blue Tick Verified Account" width="1200" height="675" srcset="https://www.thetechherald.com/wp-content/uploads/2021/07/Twitter-Blue-Tick-Verified-Account.jpg 1200w, https://www.thetechherald.com/wp-content/uploads/2021/07/Twitter-Blue-Tick-Verified-Account-300x169.jpg 300w, https://www.thetechherald.com/wp-content/uploads/2021/07/Twitter-Blue-Tick-Verified-Account-1024x576.jpg 1024w, https://www.thetechherald.com/wp-content/uploads/2021/07/Twitter-Blue-Tick-Verified-Account-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-4795" class="wp-caption-text">Twitter will cite reasons for rejection of Blue Tick? Pic credit: Tom Raftery/Flickr</figcaption></figure>
<p>Twitter has reinitiated its process to award the Blue Tick to members. Moving ahead, the social media network will also offer “more context” for rejecting an application and denying the Verified Account badge.</p>
<p>Earning the ‘Verified Account’ Blue Tick badge on Twitter has traditionally been a rather difficult task for many members. Now Twitter will offer some information about why the micro-blogging network rejects an application to earn the badge.</p>
<h2>Twitter has begun accepting requests for the Blue Tick badge which denotes a verified account:</h2>
<p>Starting last month, Twitter once again began accepting requests for the Blue Tick badge, which, on Twitter, denotes the account is “Verified”. Incidentally, verified does not mean anyone with valid identity proof can request the Blue Tick.</p><div class="thete-article-inline-repeat" style="margin-left: auto; margin-right: auto; text-align: center; " id="thete-1451112920"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="4207088140" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We’ve heard your feedback that we can be more clear on why an application didn&#39;t get approved. </p>
<p>Decision emails will now give more context on why requests don&#39;t meet our criteria. Here&#39;s a breakdown of some things to note before applying again (after 30 days) 🧵</p>
<p>&mdash; Twitter Verified (@verified) <a href="https://twitter.com/verified/status/1413574853286846464?ref_src=twsrc%5Etfw">July 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Apart from being a notable and “influential” personality, Twitter members did not have much idea about what could earn them the badge. Moreover, more often than not, several notable personalities did not succeed in earning the ‘Verified Account’ badge.</p>
<p>Simply put, Twitter did not offer any reason for rejecting an application. Moving ahead, however, the micro-blogging network will offer more detail to those who do not qualify.</p>
<p>It is not clear what reasons Twitter might offer that would explain the rejection. However, back when the social media platform indicated it was reopening the process, it had offered several qualifying criteria.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Once you&#39;ve opened the application link under “Verified” in your account settings:</p>
<p>1. Tell us which eligible category matches your account<br />2. Choose how you’d like us to confirm your identity<br />3. Submit the request and we&#39;ll let you know when you can expect a decision <a href="https://t.co/8Fipz9ESmr">pic.twitter.com/8Fipz9ESmr</a></p>
<p>&mdash; Twitter Verified (@verified) <a href="https://twitter.com/verified/status/1395400246432256001?ref_src=twsrc%5Etfw">May 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The <a href="https://help.twitter.com/en/managing-your-account/twitter-verified-accounts">verification application process</a> requires users to choose a single eligible category that matches their account, a method of identity confirmation, and to submit a request a verification request.</p>
<p>Accounts that can request verification need a profile name and image, at least one login in the last six months, a confirmed email address or phone number, and no 12-hour or 7-day lockouts for violating Twitter rules in the previous year.</p>
<p>These criteria might appear simple and straightforward, but getting the Blue Tick is still rare. Verified accounts are always perceived as having more credibility.</p>
<h2>Twitter adds more criteria applicants need to meet to be verified:</h2>
<p>Apart from the <a href="https://www.thetechherald.com/tech-news/twitter-has-announced-the-relaunch-of-its-verification-account-policy-will-more-users-qualify-to-wear-the-blue-verified-badge/">previously mentioned requirements</a>, Twitter has <a href="https://mspoweruser.com/twitter-to-give-more-detail-on-why-verification-requests-are-rejected/">reportedly</a> added a few more conditions that hopeful applicants must satisfy.</p>
<ul>
<li>For any company/brand/organization and those applying as an activist/influential individual, your follower count must be in the top .05% of active accounts located in the same geographic region.</li>
<li>For journalists, your Twitter profile must reference the news org you’re affiliated with and link to its official website</li>
<li>The news org(s) you reference must be a notable, Verified organization as listed in twitter’s policy.</li>
<li>In the application, journalists must link to their specific about page/bio, or to articles that reference them on the news org’s official site.</li>
<li>Independent or freelance journalists must provide links to 3 articles in Verified publications in the 6 months before applying.</li>
</ul>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Hey <a href="https://twitter.com/matt_kohrs?ref_src=twsrc%5Etfw">@matt_kohrs</a> I feel your pain, <a href="https://twitter.com/verified?ref_src=twsrc%5Etfw">@verified</a> denied me too&#8230;. WE WERE SUPPOSED TO HAVE POTENTIAL hahahaha <a href="https://t.co/UtasrjTuNg">pic.twitter.com/UtasrjTuNg</a></p>
<p>&mdash; Trey’s Trades (@TradesTrey) <a href="https://twitter.com/TradesTrey/status/1413474019530006534?ref_src=twsrc%5Etfw">July 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The micro-blogging network also noted that it will offer more guidelines within the application process to help applicants.</p>
<p>Interestingly, Twitter has also hinted that it may introduce more categories in time, such as scientists, academics, and religious leaders. Previously, <a href="https://www.thetechherald.com/tech-news/twitter-has-officially-rolled-out-its-application-process-to-obtain-the-blue-tick-of-verified-account-badge-simple-in-app-requests-accepted/">influential members within just six categories could apply</a>.</p>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.thetechherald.com/tag/blue-badge-of-verification/" rel="tag">Blue Badge of Verification</a>, <a href="https://www.thetechherald.com/tag/blue-tick/" rel="tag">Blue Tick</a>, <a href="https://www.thetechherald.com/tag/twitter/" rel="tag">Twitter</a>, <a href="https://www.thetechherald.com/tag/verified-accounts/" rel="tag">Verified Accounts</a></span> </footer>
</div>
</article>
<div>
</div>
<div class="comments-area">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.thetechherald.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thetechherald.com%2Ftech-news%2Ftwitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.thetechherald.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="aa0517f8c5" /><input type="hidden" name="_wp_http_referer" value="/tech-news/twitter-will-list-reasons-why-a-member-did-not-earn-the-blue-tick-of-verified-account-badge-platform-will-also-add-new-influencer-categories/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
 <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="3075993397" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="related-posts-column">
<span class="related-posts-column-overall-heading">RELATED POSTS</span>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/after-jack-dorseys-first-tweet-sold-for-millions-twitter-is-diving-deeper-into-nft-140-blockchain-backed-virtual-assets-listed-on-rarible/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2021/06/Twitter-NFT-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Twitter NFT" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2021/06/Twitter-NFT-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2021/06/Twitter-NFT-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
 </div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/after-jack-dorseys-first-tweet-sold-for-millions-twitter-is-diving-deeper-into-nft-140-blockchain-backed-virtual-assets-listed-on-rarible/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">After Jack Dorsey’s first Tweet sold for millions, Twitter is diving deeper...</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/instagram-now-has-half-a-billion-users/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2016/06/instagram-logo-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2016/06/instagram-logo-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2016/06/instagram-logo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/instagram-now-has-half-a-billion-users/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Instagram now has half a billion users</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/facebook-allows-users-non-algorithmic-views-of-their-news-feed-is-fb-accepting-its-algorithms-arent-best-at-deciding-the-best-content/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.thetechherald.com/wp-content/uploads/2021/03/Facebook-News-Feed-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Facebook News Feed" loading="lazy" srcset="https://www.thetechherald.com/wp-content/uploads/2021/03/Facebook-News-Feed-100x100.jpg 100w, https://www.thetechherald.com/wp-content/uploads/2021/03/Facebook-News-Feed-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.thetechherald.com/tech-news/facebook-allows-users-non-algorithmic-views-of-their-news-feed-is-fb-accepting-its-algorithms-arent-best-at-deciding-the-best-content/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Facebook allows users non-algorithmic views of their News Feed: Is FB accepting...</a>
</div>
</div>
</div>
</div></aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sharon K morgan</span> on <a href="https://www.thetechherald.com/contact-us/#comment-153">Contact Us</a></li><li class="recentcomments"><span class="comment-author-link">Frank Plumacher</span> on <a href="https://www.thetechherald.com/tech-news/raspberry-pi-raspbian-os-gets-a-microsoft-repo-without-any-notification-heres-how-to-remove-concerns-of-telemetry-data-collection/#comment-151">Raspberry Pi Raspbian OS gets a Microsoft repo without any notification: Here’s how to remove concerns of telemetry data collection</a></li></ul></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-6" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful Info</h2><div class="menu-about-tth-container"><ul id="menu-about-tth" class="menu"><li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="https://www.thetechherald.com/about/">About</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="https://www.thetechherald.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1174"><a href="https://www.thetechherald.com/privacy/">Privacy</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2007 - 2021 The Tech Herald · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-6', 'thetechherald.com');
  ga('send', 'pageview', {
    'dimension1': 'Alap Naik Desai',
	'dimension2': 'Friday July 9, 2021'
});
</script>
<script src='https://www.thetechherald.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.2' id='generate-sticky-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"391bd7ad7f160b8eaec46449d47b3ad6","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"33554432","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 32MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"a4fe2fb624","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"4794","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/www.thetechherald.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.thetechherald.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.thetechherald.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"f384ad6226"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script src='https://www.thetechherald.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<!--[if lte IE 11]>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.thetechherald.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script src='https://www.thetechherald.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script src='https://www.thetechherald.com/wp-includes/js/wp-embed.min.js?ver=4080e39b0ecb1e37ef5a96ad659c718f' id='wp-embed-js'></script>
</body>
</html>
